3 Replies Latest reply on Jun 30, 2015 12:04 PM by noor

    Configuring port channels on Netvana 1638's

    bremmer New Member

      I am setting up port channels between Adtran 1638's in an active chassis and two Arista 7150's. I have named the port channels on the Arista "209" does it matter the number I use on the Adtran, does it need to be the same? Also, can someone provide a link to ADTRAN documentation on setting up port channels for LAG's, I've been unsuccessful at finding one so far.

        • Re: Configuring port channels on Netvana 1638's
          bremmer New Member

          I have a virtual Chassis made up of 5 1638's. sw 1 has a 10 gig xim that connects to our core. sw 5 has a 10 gig xim with a connection to our core as well, the sw 1 10G connection is the live connection currently. when I connect the xim on sw 5 it takes my remote connection down to this stack. I thought it might be because no STP was set on either of these ports but that didn't seem to help either.

          Here is the config on the two XIM's

           

          interface xgigabit-switchport 1/1/1

            description Trunk to core

            no shutdown

            switchport mode trunk

            speed 10000

           

          interface xgigabit-switchport 5/1/1

            description trunk to core

            no shutdown

            switchport mode trunk

            speed 10000

           

          I am ultimately trying to put these two ports on a port channel I have created on the stack. Here is the port channel config

           

          interface port-channel 9

            description data east bldg

            shutdown

            switchport mode trunk

            • Re: Configuring port channels on Netvana 1638's
              Employee

              Bryan,

               

              I think you just need to add the "channel-group 9" command to the switchports involved on the NetVanta side. This will allow the ports to be joined into port-channel 9. Also, here is a link on how to set up LACP in AOS: Link Aggregation Control Protocol (LACP) in AOS .

               

              Please do not hesitate to let us know if you have any questions.

               

              Thanks,

              Noor

                • Re: Configuring port channels on Netvana 1638's
                  Employee

                  I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

                   

                  Thanks,

                  Noor