2 Replies Latest reply on May 11, 2015 8:27 AM by jay

    INTERFACE_STATUS changed state to testing

    arthurcosta New Member

      Hi,

      I am having the same problem (described on this thread Why would Adtran 7100 continuously report "INTERFACE_STATUS.giga-eth 0/1 changed state to testing"?) with my 7100. Except that my interface, has NOTHING connected at it and it is entering in "Test mode".

      As well answered on the thread linked, it is caused by a 'MAC address loop'. But, in my case, the loop is being created by the same port that is entering in the testing state, with nothing at all connected to this port.

       

      The mac address table shows that the port has a dynamic entry for it's own mac address. Even if I change the mac address of the port and bring it up, it adds its new own mac address to the table again.

       

      2015.03.31 10:51:42 INTERFACE_STATUS.eth 0/7 changed state to administratively up

      2015.03.31 10:51:55 INTERFACE_STATUS.eth 0/7 changed state to up

      2015.03.31 10:51:56 INTERFACE_STATUS.eth 0/7 changed state to testing

       

      Again, there is no cable connected to this interface!

       

      port mac address : 00:a0:c8:95:9f:5e

      mac table

      2      00:a0:c8:95:9f:5e  DYNAMIC  eth 0/7

       

      after changing the mac (to final 7F) it adds it too :

      2      00:a0:c8:95:9f:7f  DYNAMIC  eth 0/7

       

      Could it be a hardware problem?

      Thanks.

        • Re: INTERFACE_STATUS changed state to testing
          charles Employee

          Artgyr

           

          I have not seen this problem before with the interface changing to testing when no cable is connected.  I would recommend opening a support ticket with ADTRAN to have an engineering investigate the hardware on this device.

           

          Thanks,

          Charles

          • Re: INTERFACE_STATUS changed state to testing
            jay Employee

            I went ahead and flagged this post as "Assumed Answered". If any of the responses on this thread assisted you, please mark them as Correct or Helpful as the case may be with the applicable buttons. This will make them visible and help other members of the community find solutions more easily. If you have any additional information on this that others may benefit from, please come back to this post to provide an update. If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

             

            Thanks,