4 Replies Latest reply on Jun 16, 2015 12:14 PM by jay

    Netvanta UC Server 5.3.0.8128

    ggomez43 New Member

      Is there a way to receive a email notification for a voicemail without the voicemail.wav attachment?

       

      Currently now all users message store is handled by exchange and users receive an email notification with the voicemail attachment.

       

       

      any help will be appreciated.

        • Re: Netvanta UC Server 5.3.0.8128
          markfreeman Employee

          If they user’s are receiving the voicemail with the audio file, then they have UM enabled for them. That will need to be turned off. From the admin users select the user and from the general tab, make sure that “Use Active Directory for messaging configuration is not selected. Then select the Messaging tab and change the email storage to “local message store” and check the Enable integrated messaging client. Click OK.

           

          Go back to the General tab and see if that user is a Personal assistant (PA) or personal business assistant (PBA)

           

          If PA then that user will need to open up their UC Client and select E-mail notification and then check the notification box and then notification radio button and put in the email address.

           

          If PBA, then the user will need to create a service with the send email element and set the send to “notification”

           

          This all can also be done from the admin pain if you assign these users to the admin authentication.

           

          Hope that helps.

           

          -Mark

          • Re: Netvanta UC Server 5.3.0.8128
            jay Employee

            Gustavo, it is also worth noting here that if the users in question are Exchange integrated, that means that UC server is going to use their Exchange mailbox to store a copy of any of their voicemail messages. This would, in turn, appear to be an email notification. If there are users who absolutely don't want to receive an e-mail, they probably need to be Local Message Store instead. Thanks

            • Re: Netvanta UC Server 5.3.0.8128
              ggomez43 New Member

              Thank you both!

               

              I was able to get the email notification only with the steps below.

               

              select the Messaging tab and change the email storage to “local message store” and check the Enable integrated messaging client. Click OK.

               

              Go back to the General tab and see if that user is a Personal assistant (PA) or personal business assistant (PBA)

               

              If PA then that user will need to open up their UC Client and select E-mail notification and then check the notification box and then notification radio button and put in the email address.

                • Re: Netvanta UC Server 5.3.0.8128
                  jay Employee

                  Gustavo,

                  I went ahead and flagged the "Correct Answer" on this post to make it more visible and help other members of the community find solutions more easily. If you don't feel like the answer I marked was correct, feel free to come back to this post to unmark it and select another in its place with the applicable buttons.  If you have any additional information on this that others may benefit from, please come back to this post to provide an update.  If you still need assistance, we would be more than happy to continue working with you on this - just let us know in a reply.

                   

                  Thanks,

                  Jay