2 Replies Latest reply on Jul 15, 2015 11:25 AM by evanh

    2.5.1.07 & VMWare 6

    mrcliffyg New Member

      Is 2.5.1.07 validated for VMWare 6? Has anyone tried it yet?