0 Replies Latest reply on Aug 20, 2015 10:41 AM by mrussellfcsg

    Details on setting new VLAN for guest WAP access

    mrussellfcsg New Member

      Hopefully, this is an easy one, but I have a client with a NetVanta 1234 and multiple wireless access points.

      Each access point has two subinterfaces, first one is on the default VLAN 1 and it works fine.  Second subinterface is set to VLAN 99 and never works.

       

      One seemingly obvious question is that on the properties of VLAN 99, I have the option under VLAN Interface Configuration to "enable" the VLAN interface, which if checked will ask me to confirm "Enabling this VLAN interface will immediately shutdown other VLANs configured in the box", which I certainly cancelled.  So, how exactly do you create multiple VLANs if enabling each one will shutdown all others??

       

      Also in the "Status for ...." section on the VLAN properties screen, it shows  "Admin Status = Down" and "Line Status = Interface Disabled".  Another obvious sign that the VLAN interface isn't really available.

       

      I've searched around a lot, and most articles never really mention details and the "Enabling this VLAN interface will immediately" text isn't showing up in Google anywhere, so that doesn't help provide the usual answers

       

      My guesses are...

      Maybe just really bad wording on that warning message I get.

      A firmware update.  From our configuration, we have the following:

      ADTRAN, Inc. OS version 18.01.04.00

      Boot ROM version 17.03.02.SB

       

      Thanks!