1 Reply Latest reply on Oct 14, 2015 10:44 AM by jay

    Remote Phone Suddenly Cannot Register.

    marteeny2 Beta_User

      I'm test a Simple Remote Phone. All was working well until:

       

      13:45:29.773 SIP.REMOTE-SECURITY Dropping SIP traffic from 207.xxx.xxx.xxx on port 25000

       

      What could be the cause? What debug can I run to see why SIP traffic dropping in the 7100?

       

      I already:

      rebooted everything (phone, Access Router, etc)

      generated new SIP Auth password and reboot phone

      checked ISP if they were blocking port 25000

       

      thanks in advance!

       

      bryan

        • Re: Remote Phone Suddenly Cannot Register.
          jay Employee

          Bryan, we typically see this happen when one or more messages from the remote phone gets dropped in transit. For example, in a normal SIP transaction, the phone will send a Register, the 7100 responds with a 401 Authorization Required, the phone responds with a Register w/Authentication, and assuming everything is OK with the credentials, the 7100 responds with a 200OK. If, for example, the phone does not receive the 401, it will continue to send Register messages without authentication. If the 7100 sees Register without authentication in response to a 401, it will blacklist the IP after a certain number of attempts. Rotating debug on the 7100 will confirm that the 7100 is responding correctly, but you'd more than likely need a packet capture at the remote side to show the packets not arriving. Thanks

           

          Jay