0 Replies Latest reply on Oct 3, 2015 8:40 PM by outpostnaturalfoods

    After Upgrade to 2.6.1 RADIUS Authentication Fails: FailsMessage-Authenticator attribute that is not valid.

    outpostnaturalfoods New Member

      We upgraded from 2.1.0.14 -> 2.4.0.12 -> 2.6.1.06.

       

      After the upgrade, everything worked except the RADIUS authentication. Checking the RADIUS logs, I see "An Access-Request message was received from RADIUS client IP with a Message-Authenticator attribute that is not valid.

       

      I have recreated the shared key and added it back into the vWLAN controller.  Same problem.

       

      Thoughts on how to fix this?


      Many thanks.