1 Reply Latest reply on Nov 18, 2015 11:13 AM by jay

    SpectaLink 8400 is not finding configuration files with NV 7100

    abrown New Member

      I am trying to set up a SpectraLink 8400 wireless phone off of a 7100, but the phone is displaying URL calling disabled. Do I need to create the config files manually?

       

      The 8400 is telling me this in the log:

       

      1112125248|copy |*|00|Server 'x.x.x.1' said '00907a1396b5-phone.cfg' is not present

      1112125248|copy |*|00|Server 'x.x.x.1' said '00907a1396b5-web.cfg' is not present

      1112125248|copy |*|00|Server 'x.x.x.1' said '000000000000-license.cfg' is not present

      1112125248|copy |*|00|Server 'x.x.x.1' said '00907a1396b5-license.cfg' is not present


      It is connected to an Aruba WAP, connected to a 7100.


      Important part of the Aruba config:


      wlan ssid-profile cordless

      index 1

      type voice

      essid cordless

      wpa-passphrase 0b628d2381cbb60696547973931a7bb4bc44b686bd96ed8a

      opmode wpa-psk-tkip,wpa2-psk-aes

      max-authentication-failures 0

      vlan 2

      rf-band all

      captive-portal disable

      dtim-period 1

      inactivity-timeout 1000

      broadcast-filter none

      blacklist


      From the Netvanta the DHCP pool is set up similar to this (this is from the Adtran guide):


      ip dhcp-server pool "VoIP_pool"

        network 10.10.20.0 255.255.255.0

        dns-server 10.10.20.1

        netbios-node-type h-node

        default-router 10.10.20.1

        tftp-server tftp://10.10.20.1

        ntp-server 10.10.20.1

        timezone-offset -6:00

        option 157 ascii

      TftpServers=0.0.0.0,FtpServer

      s=10.10.20.1:/ADTRAN,FtpLogin=polycomftp,FtpPassword=pass

      word,Layer2Tagging=True,VlanID=2