5 Replies Latest reply on Dec 3, 2015 1:02 PM by harmlessrobot

    vwlan esxi 5.x version supports

    isst New Member

      Hello,

       

      I'm running BlueSocket VWLAN 2.6.1-06 version on ESXi 5.1 Update01, the AP Controller (the APs are BSAP-1925 version 7.0.1-7). What is the latest ESXi version BlueSocket VWLAN 2.6.1-06 can support? I am wondering if I can upgrade to ESXi 5.5 for better stability.

       

      Thanks,

       

      Freddy

        • Re: vwlan esxi 5.x version supports
          harmlessrobot New Member

          We have been running our past three versions of VWLAN on ESXi 5.5, and have had no issues. We plan on moving to 6.0 soon, and I don't foresee any compatibility problems. I would advise upgrading, since 5.5 was a great release.

           

          I Just wish we could get and/or update vmware tools for the appliance, since those are way out of date for the vmdk hardware platform that vSphere now supports in 5.5 and above.

           

          -Corey

            • Re: vwlan esxi 5.x version supports
              isst New Member

              Hello Corey,

               

              Thank you very much for your reply! This will help me to upgrade to ESXi 5.5. Question on 5.5, what update version are you running on ESXi 5.5? Update01, 02 or etc?

               

              Thanks,

               

              Freddy

                • Re: vwlan esxi 5.x version supports
                  harmlessrobot New Member

                  This may be foolish after heartbleed, but 5.5.0. No updates. We'll be on v6 soon enough though.

                  -corey

                    • Re: vwlan esxi 5.x version supports
                      isst New Member

                      I upgraded to 5.5 Update02 and so far so good.

                       

                      Dont mean to be throwing you more question. Do you have an issue with the software controller (HTTP 3) going offline? This was with esxi 5.1 and it would happen once a week or two sometimes and causing the APs after a few hours to go offline too. Do you know where I can set the APs not to go offline if it can't communicate with the controller software? I would think the software controller is use when I need to pull new or edit a configuration.

                       

                      Thanks again

                        • Re: vwlan esxi 5.x version supports
                          harmlessrobot New Member

                          I have not experienced that issue before in vwlan. You would think if the controller sends a full configuration to that AP that it would be a bit more autonomous. It is hard to say without knowing the state of your vsphere cluster, network switches, or storage system. I am running 2.6.x, and I am having zero issues with connectivity, even with my APs located at a remote site over a WAN connection. I never ran esxi v5.1, so that would make it even more difficult to relate.

                           

                          It just goes to show how complicated it has become to maintain service delivery these days with everything in IT getting more complex.