3 Replies Latest reply on Jan 20, 2016 7:07 AM by patrick

    Total Access 624 CRAFT port - No response eventhough right console cable, emulation, and configuration

    jzz New Member

      Hi,

       

      I cam trying to get access into the Total Access 624 unit through the CRAFT port.  Got NO response at all even though I used the right console cable, emulation (VT100) and configuration (9600 baud, 8 data bit, no parity, 1 stop bit, and no flow control).

       

      Any assistance given is deeply appreciate.

       

      Thank you.

       

      John.

        • Re: Total Access 624 CRAFT port - No response eventhough right console cable, emulation, and configuration
          patrick Employee

          Hello John. Thank you for using the ADTRAN Support Forums.

           

          I haven't run across hardware with a bad CRAFT port. Do you have any other ADTRAN hardware with the RJ-45 CRAFT port that you can try the console cable on? This is a proprietary adapter. The pin-outs can be found on this Technical Support Note. So if your console cable works on Cisco or another vendor's equipment, it will not work on the ADTRAN equipment.

           

          It is possible the baud rate of CRAFT port has been changed. Try having your console cable connected and your terminal program open when you power up the TA. While the TA is powering up, hold down the "b" key. This should cause the TA to boot up into bootstrap, where you have the option to upload Firmware or change the baud rate. If you get these options then the chances are the baud rate of the CRAFT port has been changed in the configuration so your best bet is to factory default the unit.

           

          You factory default the TA by holding down the "f" key while powering it up, and confirming you wish to factory default the unit.

           

          Hope this helps,

          Patrick

            • Re: Total Access 624 CRAFT port - No response eventhough right console cable, emulation, and configuration
              jzz New Member

              Hello, Patrick - Thank you for your answer.  I purchased the cable from a vendor that said the cable was made for Adtran CRAFT port.

              I have to arrange a time to reboot the unit as it is currently in production.  What's the configuration for the term emulation during the bootup - 9600, 8-no parity-1 stop bit?  Also, for vt100 term emulation, what key(s) do I need to press to get the prompt?

                • Re: Total Access 624 CRAFT port - No response eventhough right console cable, emulation, and configuration
                  patrick Employee

                  The adapter ADTRAN provides is female DB-9 to female RJ-45 and you just need a straight-through RJ-45 patch cord (Ethernet cord with all 8 wires) to connect to the CRAFT port.

                  If you are still having issues with your adapter, call ADTRAN at 888-423-8726, or open a Web ticket with us and we can send you an adapter.

                  Another option (if the unit is still at factory settings) is to telnet to it. The default IP address on the TA624 is 10.0.0.1 so you will have to manually set your PC's IP address to be on the 10.0.0.0 network (such as 10.0.0.5) and then telnet to 10.0.0.1 to log in.

                   

                  The boot-up configuration for VT100 is 9600, 8, None, 1, and no flow control.

                  To go into bootstrap you hold down the "b" key.

                  To factory default the unit you hold down the "f" key.

                  Both are done during power-up.