3 Replies Latest reply on Feb 29, 2016 1:46 PM by evanh

    BSAP 1920 Help!!

    varcomm New Member

      Hello,

       

      I have a vWLAN Ver. 2.6.2.19 and BSAP 1920 Ver 6.9.

      I can see the AP's via SSH, but the vWLAN cannot discover the AP's.

      I'm kind of frustrated already. Somebody can help. Thanks.

      I have try with controller static and discover, and nothing.  Same IP range, just in case.

       

      Thanks,

      Des.

        • Re: BSAP 1920 Help!!
          ehouser New Member

          Are these new APs?  Do you have a second domain on your VWLAN?  If so, check each domain for the BSAPs and make sure the licenses are installed and moved the correct domain.

            • Re: BSAP 1920 Help!!
              erik Employee

              To follow-up on Eric's suggestion: another thing you need to do is make sure that the APs are assigned to a template where the correct AP firmware is uploaded. You need to be running AP firmware version 2.6.2-7. Note that AP firmware correlates to the vWLAN version you are running. It is NOT backward compatible. For vWLAN v. 2.6.2.19, you need AP firmware 2.6.2-7. I noticed you said they currently are on 6.9.x...


              Thanks,

              Erik

            • Re: BSAP 1920 Help!!
              evanh Employee

              Desland,

               

              I have marked this questions as "assumed answered".

               

              If this is not the case or you have more questions, feel free to respond to this thread.

               

              Thanks,

              Evan

              ADTRAN TSE