2 Replies Latest reply on Apr 3, 2016 8:35 AM by patrick

    Trying to split inbound PRI between two different 3Com System's PRI Cards, but getting errors that I can't interpret

    jimw New Member

      1) We have a customer (and building owner) with a full PRI from a local carrier (Spirit Comm), because he has his company and all the bldg tenants on the same 3Com NBX phone system.

       

      2) Our customer (bldg owner) is wanting use to install another 3Com NBX system for the tenants to work off, and the original 3Com NBX to only support his users/company.

       

      3) So we have installed & (attempted) to configure the ADTRAN Atlas 550 with Network T1 Module and a Dual T1/PRI card to support the splitting of the single Carrier PRI circuit between the two systems.

       

      4) I have all the ADTRAN PRI cards configured and currently connected to the 3COM NBX PRI cards without any issues (after figuring out that I needed a cross over cable).

       

      5) Also setup the Network & User Terms related to which DID numbers I need from inbound calls going to which Slot 1 PRI port (or at least I thought)

       

      Troubles:

      1) The Event Logs are constantly showing issues from all 3 PRI ports: CAT: Inf  / Src: L2:Me / Slot: Slt1 - Port 1  (Recd = 02 01 01 3F)  &   Port 2 (Recd 02 01 01 01) , and Ntwk1  (Sent 02 01 01 1B) & (Recd 02 01 01 25)Event Log Errors1.PNG

       

      Outbound calls are working from both 3Com NBX system's, but inbound is not at all.

        • Re: Trying to split inbound PRI between two different 3Com System's PRI Cards, but getting errors that I can't interpret
          jimw New Member

          Still can't get inbound calls to to work. Getting this Event Log:Inbound PRI call error 2.PNG

          • Re: Trying to split inbound PRI between two different 3Com System's PRI Cards, but getting errors that I can't interpret
            patrick Employee

            James,

            Your first screen shot isn't showing errors. These look like the "receiver ready" messages that are continuously sent back and forth in order to verify the PRI is up. You are seeing them because of a configuration option you have. If you go under SYSTEM CONFIG and go into EVENT LOGGING you can set "ISDN L2 MESSAGES" to MINOR. It appears to be at INFO right now. The "L2 MESSAGES" displays the raw, hexadecimal D-channel signaling.

            The "ISDN L2 FORMATTED" can be helpful but gives a lot of information. The "L2 FORMATTED" does not show the receiver ready messages but it does give the complete ISDN Layer 2 messages.

             

            Your second screen shot doesn't show enough information. It shows the ATLAS sent a RELEASE and received back a RELEASE_CMP (release complete), and the last part at the bottom of the screen shot shows a USER_BUSY message which I'm assuming was sent by the ATLAS. All the messages in this second screen shot are on Ntwk 1.

            So the question is whether the ATLAS sent the call to "5178" to the correct PBX and if the PBX responded with the USER_BUSY or is there is something else going on.

             

            If you have a Syslog Server available to you, I suggest setting up the ATLAS to transmit the event log to the syslog server. You set this up under SYSTEM CONFIG in SYSLOG SETUP by setting the TRANSMISSION to ENABLED and setting up the IP address of the Syslog Server.

             

            You may be able to get an idea of what is going on through the ATLAS with only SWITCHBOARD and ISDN EVENTS set to INFO and everything else set to MINOR.

             

            Hope this helps,

            Patrick