1 Reply Latest reply on May 25, 2016 1:00 PM by rohrers

    Two brand new 1531p with high CPU utilization when connected to a 1544f

    rohrers New Member

      I have a 1544f switch that these two switches are plugging into with fiber directly to each location.

       

      I have two new 1531P switches and I configured both at my desk and the worked fine and were responsive when I was plugged into Ethernet. When I took it onsite and plugged it into the sfp I was able to get the clients on the network, but when I got back to my desk I could not telnet or HTTP to the device. I switched out module, the fiber pair and even the port in our 1544f with no luck. I took it down and brought it back to the office. If I plug into another switch with the SFP port, I get normal CPU utilization. The second I plug it into the 1544f, I get high CPU utilization. Both the 1531p and the 1544f are on OS version R11.12.0. I thought it was software related on the 1531p so I took it back to factory firmware with some change. Now I can ping the device but REALLY bad response times (in the hundreds to thousands ms), but I the high CPU remains.

       

      It's a pretty basic config and I've attached the config of one of the new switches as well as the cpu utilization. Any help would get great. Thanks!

       

      0Idle0R93,440,000011211.1
      1init0W3,160,000000
      2kthreadd0W0000
      3ksoftirqd/00W260,000000
      4kworker/0:00W0000
      5kworker/0:0H0W0000
      6kworker/u:00W10,000000
      7kworker/u:0H0W0000
      8migration/099W0000
      9khelper0W0000
      10kdevtmpfs0W0000
      11kworker/0:10W1,440,000000
      12kworker/u:10W0000
      129bdi-default0W0000
      131kblockd0W0000
      159rpciod0W0000
      172kswapd00W0000
      228nfsiod0W0000
      241crypto0W0000
      311kpsmoused0W0000
      319spi10W0000
      323mtdblock00W0000
      328mtdblock10W0000
      333mtdblock20W0000
      338mtdblock30W0000
      344mtdblock40W0000
      349mtdblock50W0000
      354mtdblock60W0000
      359mtdblock70W0000
      364mtdblock80W0000
      369mtdblock90W0000
      374mtdblock100W0000
      379mtdblock110W0000
      387deferwq0W0000
      397rcS0W0000
      400syslogd0W10,000000
      402klogd0W10,000000
      431ubi_bgt0d0W0000
      436ubifs_bgt0_00W0000
      442ubi_bgt1d0W10,000000
      447ubifs_bgt1_00W0000
      456S80Adtran0W0000
      457adtran-start.sh0W20,000000
      471bcm-swx0W4,300,000000
      477bcmDPC0W0000
      478bcmINTR90W63,900,000090.94
      479socdmadesc.00W610,000000
      485bcmL2X.00W99,330,0000565.51
      486bcmCNTR.00R19,340,000090.94
      487bcmTX0W1,390,000000
      488bcmXGS3AsyncTX0W0000
      489bcmLINK.00R12,220,000090.94
      490bcm-swx0W0000
      491bcm-swx0W27,700,000090.94
      492bcm-swx0W0000
      493BCMdiagService0W60,000000
      497bcmRX0R51,100,000017717.16
      508runstarter0W0000
      511starter0W10,000000
      513aos1W200,000000
      516KCall44W3,570,000090.93
      517PC Config8R47,100,000090.93
      518PacketRouting40W97,500,0000282.26
      519Timers42W20,100,000090.94
      520FrontPanel39W1,390,000000
      521RSTP39W0000
      522con08W0000
      523ICP Session9W0000
      524RSTP39W960,000090.93
      525RSTP-BG38W0000
      526Thread Pool5W10,000000
      529PC Config8W0000
      530PC Config8R582,930,000041141.37
      531bcm-swx0R387,590,000021521.19
      532SwitchQ16W1,350,000000
      533Stacking10W100,000000
      534RouteTableTick7W140,000000
      535RouteTableTick7W110,000000
      536IP Events25W270,000000
      537tcptimer23W920,000000
      538tcpinp23W1,260,000000
      539tcpout23W1,200,000000
      540Igmp Reswitch7W40,000000
      541DhcpSnooping31W0000
      542DnsClient17W90,000000
      543DnsProxy17W50,000000
      544DnsTable17W10,000000
      545WWW20W11,890,000000
      546SnmpThread7R3,210,000000
      547FTPServer List~6W10,000000
      548SMTP Client17W0000
      549SNTP Client20W10,000000
      550CPU Usage9R74,130,0000373.34
      551CLIInjectQ7W0000
      555poe9W2,770,000000
      556PwrOvrEth10W6,950,000000
      557AUTOLINKQ5W0000
      558HttpClientQ7W0000
      559ActiveQueueDea~4W10,000000
      561UDP In38W330,000000
      Refresh in 2 seconds...

        • Re: Two brand new 1531p with high CPU utilization when connected to a 1544f
          rohrers New Member

          FYI in case anyone else runs into this issue, I ended up calling support. While at first they couldn't pin point it, after sending some i nterface logs on the uplink port they were setting a heavy amount of  multicast traffic. We have a lot of IP cameras on the network so by enabling IGMP Snooping on the vlan interfaces, the switch calmed down. I'm not sure as we have 5 1534p and 2 1544f and neither of them  have IGMP snooping and performed fine. My guess is the 1531p has different hardware and can't handle the amount of traffic or the 1534 and 1544 while they don't have options for IGMP snooping, it's possible it's enabled just not configurable. Either way, I'm all fixed. Here was the command I ran at the configure terminal:

           

          ip igmp snooping vlan 1-3