0 Replies Latest reply on Jul 4, 2016 4:39 AM by xendrome

    Need some help, setting up VLANS with Adtran switches for Shoretel IP deployment

    xendrome New Member

      I am having a really hard time getting this to work properly. Here is the current setup:

       

      Data network: 172.16.50.x

      Voice network: 172.31.17.x

       

      Main router is a Sonicwall TZ-600. It has X0 - LAN 172.16.31.254 and X1 is WAN internet, I have setup X4 with 172.31.17.1 and have it acting as the Gateway for the Voice network. I have attached a current setup with the following shown.

       

      Sonicwall TZ-600 --> NetVanta 1544P --> NetVanta 1638P --> NetVanta 1638P

                                                                                                                                 |--> NetVanta 1544P

                                                                                                                                 |--> NetVanta 1544P

                                                                                                                                 |--> NetVanta 1544P

       

      Looking for some guidance on setting up 2 basic VLANs right now, QOS/COS stuff can be later, and DHCP we won't use for now, static IPs are ok on the phones, only 70. Each of these Shoretel IP Phones (485g) will have a PC passed through them.

       

      I have Default VLAN 1 and VOIP VLAN 2 setup on all the Adtran switches. Each switch has a management IP on the 172.16.50.X subnet

      Currently I only have the X4, Shoretel Server and the Fiber SFP uplink to the next switch set as "Trunked". I also have Edge Port mode set to on for all ports except ports that lead to other switches or the router.

       

      I've read that I shouldn't be using the Sonicwall as the gateway in the switches, and that I really don't need to setup a X4 port, they can just run over the X0 LAN. Also should I have the first 1544P setup with an IP on VLAN2, and use that IP as the default gateway for the other switches?

       

      Can any of you give some simple advice on how you would configure the switches as well as port settings for a port being used for data/voice on one? I'll also answer any detailed questions to try to help figure this out.