2 Replies Latest reply on Aug 30, 2016 2:13 PM by gtb

    Can't get phones to boot with managed switch and Netvanta 7060

    gtb New Member

      We have 2 vlans, default vlan01 and the voice vlan, vlan 90.  Server provides dhcp for data on vlan01, Netvanta 7060 does this for vlan90.

       

      We used to have all the phones connected to the Netvanta 7060 and all data connected to data switches and all worked well.

       

      Due to a relocation, this was not possible, so a second managed switch (Netvanta 1534P) was inserted between the 7060, the data server, some of the phones and some of the pcs.  On the 1534P, we have ports 1 - 6 configured for vlan 90, 7-24 for vlan01.  The uplink port of 1543P is TRUNK which links to a TRUNK port of a 1534 (not PoE, and which has vlan01 and TRUNK ports..  One (G2) of 7060 has an IP address on vlan01 and this is the connection to vlan01 which uses a switchport on vlan01.  Maybe this prevents DHCP phone requests from being received or processed.    PCS and data flows properly on vlan01.  If I log onto a vlan01 port w my pc, I receive vlan01 IP address and can navigate properly when I config pc for dynamic or static IP.  If I log onto vlan90, I do not get an IP address and cannot ping any device on vlan90; if I assign static vlan90 IP address I can ping other vlan devices.  I wonder if I should (1) assign static IP to phones and see if this solves the problem or (2) use one of the 7060 ports to connect to managed switch vlan 90 port and see if this permits DCHP assignment.  Are there any other suggestions?