1 Reply Latest reply on Nov 7, 2016 1:21 PM by patrick

    firmware compatability

    spawar29419 New Member

      I have 2ea. Adtran 550s 1200305L1 that have been in service for several years with original V.35 cards.  I needed to replace the V.35 cards with dual T1/PRI interface cards because my external interface changed.  I contacted Adtran support a while back, and they indicated that the current version of T1/PRI cards that are sold recently support the 1200305E2 chassis and they could not guarantee that the newer cards would work in my old chassis. I ordered 3 ea. 1200314L1 cards (from a reman reseller) and actually received one each 1200314L1 and 2ea. 1200314L2 cards.  The box for the 1200314L2 had a pink notice that indicated that firmware revision C.09.03 or later is required for proper operation of this module.  My two 1200305L1 chassis are running C08.02.  I see on the support website that C.09.03 can be downloaded, but there were no release notes.  My questions are:  Is there a chance that the 1200314L2 cards will work with my current firmware?  Will the 1200305L1 units I have run the later C.09.03 firmware?  If they can be upgraded, where can I find instructions on how to install the newer firmware?

        • Re: firmware compatability
          patrick Employee

          With the older FW, the module will show the T1 ports in alarm. It will show LOS, RED, and BLUE alarms. Since BLUE is an all-ones signal, BLUE and LOS (loss of signal) are mutually exclusive. Once you upgrade the chassis FW the module should function properly.

           

          All of the ATLAS 550 chassis support the C.09.04 Firmware. When you download the ZIP file containing the FW, it will also contain instructions for transferring the FW using XMODEM as well as TFTP (TFTP is faster but requires a TFTP server program).

           

          Hope this helps,

          Patrick