1 Reply Latest reply on Dec 18, 2016 6:52 PM by cbycondo

    Cannot Ping or Telnet to 1234 switch from 1544F switch

    cbycondo New Member

      I am building a Core 1544F switch to connect to multiple 1234 switches.  I have completed the initial configs and both boxes are connected together.

      I can ping and access web interface of the 1544F which is on subnet 10.0.6.1 from the 1234 using Vlan 5 which is 172.16.8.0 subnet.

      The reverse does not work.  I do not see why this is happening.

      Configs are posted below:

       

      1234 Switch:

      !

      clock timezone -5-Eastern-Time

      !

      ip subnet-zero

      ip classless

      ip routing

      !

      !

      ip route-cache express

      !

      no auto-config

      !

      event-history on

      event-history priority debug

      no logging forwarding

      no logging email

      !

      service password-encryption

      !

       

       

      ip forward-protocol udp domain

      !

      banner motd #

                       ****** Important ******

       

       

      You have attempted to log into

      a Private Secure Network

      If access has not been granted, please log out immediately.

       

       

       

       

      #

      !

      !

      !

      !

      !

      !

      no dot11ap access-point-control

      !

      !

      !

      !

      ip dhcp database local

      ip dhcp excluded-address 172.16.8.251 172.16.8.254

      ip dhcp excluded-address 172.16.8.1

      !

      ip dhcp pool "BLDG1"

        network 172.16.8.0 255.255.255.0

        dns-server 172.16.3.250 8.8.4.4

        default-router 172.16.8.1

        lease 3

      !

      !

      !

      !

      !

      vlan 1

        name "Default"

      !

      vlan 5

        name "Bldg1"

      !

      vlan 98

        name "Cameras"

      !

      interface switchport 0/1

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/2

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/3

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/4

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/5

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/6

        no shutdown

        switchport access vlan 5

      !

      interface switchport 0/7

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/8

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/9

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/10

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/11

        no shutdown

        switchport access vlan 5

      !

      interface switchport 0/12

        no shutdown

        switchport access vlan 5

      !

      interface switchport 0/13

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/14

        no shutdown

        switchport access vlan 5

      !

      interface switchport 0/15

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/16

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/17

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/18

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/19

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/20

        no shutdown

        switchport access vlan 5

        switchport protected

      !

      interface switchport 0/21

        no shutdown

        switchport access vlan 5

      !

      interface switchport 0/22

        no shutdown

        switchport protected

      !

      interface switchport 0/23

        no shutdown

        switchport access vlan 98

      !

      interface switchport 0/24

        no shutdown

        switchport access vlan 98

      !

      !

      interface gigabit-switchport 0/1

        no shutdown

      !

      interface gigabit-switchport 0/2

        no shutdown

      !

      interface gigabit-switchport 0/3

        no shutdown

        switchport mode trunk

        switchport trunk native vlan 5

      !

      interface gigabit-switchport 0/4

        no shutdown

      !

      !

      !

      interface vlan 1

        no ip address

        ip route-cache express

        shutdown

      !

      interface vlan 5

        ip address  172.16.8.251  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 98

        no ip address

        no awcp

        ip route-cache express

        no shutdown

      !

      !

      !

      !

      !

      ssh-server 10022

      no tftp server

      no tftp server overwrite

      http server 8080

      http secure-server

      snmp agent

      no ip ftp server

      no ip scp server

      no ip sntp server

      !

      !

      !

      !

      !

       

       

      !

      !

      !

      line con 0

        login local-userlist

      !

      line telnet 0 4

        login local-userlist

        no shutdown

      line ssh 0 4

        login local-userlist

        no shutdown

      !

       

       

      !

      !

      !

      end

       

      Config  1544F--->>>>

       

       

      !

      !

      !

      clock timezone -5-Eastern-Time

      !

      ip subnet-zero

      ip classless

      ip routing

      !

      !

      ip route-cache express

      !

      no auto-config

      !

      event-history on

      no logging forwarding

      no logging email

      !

      no service password-encryption

      !

       

       

      !

      !

      !

      !

      !

      no dot11ap access-point-control

       

       

      no dos-protection

       

       

      no desktop-auditing dhcp

       

       

      no network-forensics ip dhcp

      !

      !

      !

      !

      !

      !

      !

      !

      !

      vlan 1

        name "Default"

      !

      vlan 5

        name "Bldg 1 VLAN"

      !

      vlan 6

        name "Bldg 2 VLAN"

      !

      vlan 7

        name "Bldg 3 VLAN"

      !

      vlan 8

        name "Bldg 4 VLAN"

      !

      vlan 9

        name "Bldg 5 VLAN"

      !

      vlan 10

        name "Bldg 6 VLAN"

      !

      vlan 11

        name "Bldg 7 VLAN"

      !

      vlan 12

        name "Bldg 8 VLAN"

      !

      vlan 13

        name "Bldg 9 VLAN"

      !

      vlan 14

        name "Bldg 10 VLAN"

      !

      vlan 15

        name "Bldg 11 VLAN"

      !

      vlan 16

        name "Bldg 12 VLAN"

      !

      vlan 17

        name "Bldg 13 VLAN"

      !

      vlan 18

        name "Bldg 14 VLAN"

      !

      vlan 97

        name "4430 Router Link"

      !

      vlan 98

        name "Camera VLAN"

      !

      interface gigabit-switchport 0/1

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 5,98

      !

      interface gigabit-switchport 0/2

        description Building 2 Interface

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 6,98

      !

      interface gigabit-switchport 0/3

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 7,98

      !

      interface gigabit-switchport 0/4

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 8,98

      !

      interface gigabit-switchport 0/5

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 9,98

      !

      interface gigabit-switchport 0/6

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 10,98

      !

      interface gigabit-switchport 0/7

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 11,98

      !

      interface gigabit-switchport 0/8

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 12,98

      !

      interface gigabit-switchport 0/9

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 13,98

      !

      interface gigabit-switchport 0/10

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 14,98

      !

      interface gigabit-switchport 0/11

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 15,98

      !

      interface gigabit-switchport 0/12

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 16,98

      !

      interface gigabit-switchport 0/13

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 17,98

      !

      interface gigabit-switchport 0/14

        no shutdown

        switchport mode trunk

        switchport trunk allowed vlan 18,98

      !

      interface gigabit-switchport 0/15

        no shutdown

      !

      interface gigabit-switchport 0/16

        no shutdown

      !

      interface gigabit-switchport 0/17

        no shutdown

      !

      interface gigabit-switchport 0/18

        no shutdown

      !

      interface gigabit-switchport 0/19

        no shutdown

      !

      interface gigabit-switchport 0/20

        no shutdown

      !

      interface gigabit-switchport 0/21

        no shutdown

      !

      interface gigabit-switchport 0/22

        no shutdown

      !

      interface gigabit-switchport 0/23

        no shutdown

      !

      interface gigabit-switchport 0/24

        no shutdown

      !

      interface gigabit-switchport 0/25

        no shutdown

        switchport access vlan 97

        switchport trunk native vlan 97

      !

      interface gigabit-switchport 0/26

        no shutdown

      !

      interface gigabit-switchport 0/27

        no shutdown

      !

      interface gigabit-switchport 0/28

        no shutdown

      !

      !

      !

      interface vlan 1

        ip address  10.0.7.1  255.255.255.0

        ip route-cache express

        no shutdown

      !

      interface vlan 5

        ip address  172.16.8.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 6

        ip address  172.16.9.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 7

        ip address  172.16.10.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 8

        ip address  172.16.11.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 9

        ip address  172.16.12.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 10

        ip address  172.16.13.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 11

        ip address  172.16.14.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 12

        ip address  172.16.15.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 13

        ip address  172.16.16.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 14

        ip address  172.16.17.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 15

        ip address  172.16.18.1  255.255.255.0

        no awcp

        ip route-cache express

        shutdown

      !

      interface vlan 16

        ip address  172.16.19.1  255.255.255.0

        no awcp

        ip route-cache express

        shutdown

      !

      interface vlan 17

        ip address  172.16.20.1  255.255.255.0

        no awcp

        ip route-cache express

        shutdown

      !

      interface vlan 18

        ip address  172.16.21.1  255.255.255.0

        no awcp

        ip route-cache express

        shutdown

      !

      interface vlan 97

        ip address  10.0.6.1  255.255.255.0

        no awcp

        ip route-cache express

        no shutdown

      !

      interface vlan 98

        no ip address

        no awcp

        ip route-cache express

        no shutdown

      !

      !

      !

      !

      ip hw-access-list extended HW-BLOCK-VLANS

        permit ip 172.16.0.0 0.0.15.255  10.0.6.0 0.0.0.255   

        permit ip 172.16.16.0 0.0.7.255  10.0.6.0 0.0.0.255   

        permit ip 10.0.6.0 0.0.0.255  any   

        permit ip 10.0.5.0 0.0.0.255  any   

        deny   ip 172.16.0.0 0.0.31.255  any   

      !

      hw-access-map Bldgvlan

        vlans 5-18

        forward ip HW-BLOCK-VLANS

      !

      !

      !

      ip route 0.0.0.0 0.0.0.0 10.0.6.254

      !

      ssh-server 10022

      no tftp server

      no tftp server overwrite

      http server 8080

      http secure-server

      snmp agent

      no ip ftp server

      ip ftp server default-filesystem flash

      no ip scp server

      no ip sntp server

      !

      !

      !

      !

      s

      !

      !

      line con 0

        login local-userlist

      !

      line telnet 0 4

        login local-userlist

        shutdown

      line ssh 0 4

        login local-userlist

        no shutdown

      !

       

       

      !

      !

      !

      end