3 Replies Latest reply on Mar 10, 2017 9:35 AM by jayh

    Strange problem with Auto-Attendant foward call

    globatech_adm New Member

      Hi,

      we have a adtran 7100 with a auto-attendant setup as the follow:

      - for this office we have 4 digits extension that all begin by "30XX". Ive allowed the posibility to enter digit during the AA prompt and this first digit count.

       

      The problem were facing is that a lot of call, even "test call by me" was seen as 330X X so its seen by the system as a invalid entry and in this situation we send the call to the operator. This issue occur a few time a day, so it cannot be only a user problem. We have test it with cell phone and i confirm that sometimes even if the call had the right extension he is badly read by the system. Have you ever saw that? Is there a way to modify this sensibility? It become annoying for the caller who think is talking at the good person and for the operator the redirect all those calls properly!

      Adtran firmware version: R10.8.1.E

        • Re: Strange problem with Auto-Attendant foward call
          jayh Hall_of_Fame

          This is a problem with the sensitivity of the DTMF decoder. How are incoming calls delivered to the 7100? Try limiting codec to G.711u and set rtp dtmf-relay inband to see if that helps. If it's presently inband, try setting rtp dtmf-relay nte 101. Sometimes it takes some trial and error depending on the incoming carrier.

           

          Under-the-hood explanation: Some codecs, specifically G.729, don't transmit DTMF with sufficient fidelity to be reliably detected. On the sending end, the digit is detected and the audio muted. A special packet is sent instead of inband audio indicating the digit pressed. If the timing isn't just right or a high-quality codec is used, the original digit is detected plus the special packet, resulting in duplicate digits being detected.

            • Re: Strange problem with Auto-Attendant foward call
              globatech_adm New Member

              Thanks for the reply. In our setup we force 711.u first than in second its 729. Should it be disabled? Is there a way to see if dtmf state? I dont see it in the config file for the user. And is this must be done by user one by one or i can change main voice configuration?

               

              EDIT: Ive find in the GUI the info that you looking for but it seem to be already in nte should i try inband? Or is there any issues that you see in the print screen? We have the same configuration of that RTP on our 2 other site and i didnt have this issue. The only difference is that this site have 4 lines analog with a 7100 VSMB and the 2 others sites use PRI with a full features adtran 7100.

              Thanks!