4 Replies Latest reply on Mar 13, 2017 3:47 PM by losscolinas

    aghh, did i just brick my 1638p?

    losscolinas New Member

      first time updating the firmware, have a test switch on my bench, erased flash and uploaded the new firmware, seemed fine, ran the activate command , rebooted and came up at the bootstrap prompt. couldn't do much so I figured I'd start over (its a test switch right) so I erase the files and rebooted. (big mistake) Putty just show the green square when connected. Green status light  but steady orange x1/1, x1/2 x2/1 x2/2 lights on restart and no response from putty. Tried the gui , also no luck. Anyway to gain access or  do a manual reset?

        • Re: aghh, did i just brick my 1638p?
          jayh Hall_of_Fame

          What files did you erase? If you start Putty and then power-cycle the switch, do you see anything on the console at all? Set your terminal to 9600-N-8-1 if you have changed it.

           

          If you can get to the bootstrap# prompt, recovery is possible from this document, starting on page 26. https://supportforums.adtran.com/docs/DOC-1672

            • Re: aghh, did i just brick my 1638p?
              losscolinas New Member

              Unfortunately no prompt, it appears to connect but putty just give me a cursor. At the boot strap prompt I believed I erased the file system ( it was late, I should have quite digging while I was ahead)

              ill look at this some more this afternoon but will probably contact support this week to see if they can bail me out

                • Re: aghh, did i just brick my 1638p?
                  jayh Hall_of_Fame

                  There may be a way to load a new boot image via XMODEM, but if so it's not well documented.

                   

                  I'm not sure if the boot ROM on these is socketed. If so you might be able to swap ROMs or buy a programmed one as a spare from Adtran. If not it's likely going to require JTAG access which would be a return-to-factory situation unless you really enjoy digging into the bowels of such things.

                    • Re: aghh, did i just brick my 1638p?
                      losscolinas New Member

                      called tech support, awesome support, easy to work with, rma issued. Later this afternoon, while waiting on a phone call , I found another serial cable. just for kicks I tried it and it worked

                      Looks like a corrupt bootstrap but it responds. weird I used the same cable all day Friday without incident, then this.

                      Anyway I appreciate the response, im gearing up to do 12 of these and I knew it couldn't be this difficult.