1 Reply Latest reply on Apr 5, 2017 11:34 PM by jayh

    channel group between NV1234 and CISCO 2960

    knevyn New Member

      Requesting suggestions on configuraition for a channel group between netvanta and cisco.

      Also suggetions on stp config.

       

      the cisco is blocking vlans on the PO interface.

        • Re: channel group between NV1234 and CISCO 2960
          jayh Hall_of_Fame

          On the Cisco:

           

          Create a port-channel interface:

           

          interface port-channel 1

          switchport mode trunk

          no ip address

          no shutdown

           

          Then put the physical interfaces in the channel group:

           

          interface gi 0/1

          switchport mode trunk

          no ip address

          channel-group 1 mode on

          no shutdown

          !

          interface gi 0/2

          switchport mode trunk

          no ip address

          channel-group 1 mode on

          no shutdown

          !

           

          Always do any remaining configuration such as native and allowed VLANs only on the port-channel interface, not on its members.

           

          Note that the IEEE standard method of interconnecting port-channels between vendors is LACP. Adtran doesn't seem to support this, although Cisco does. There is no guarantee of full connectivity between Cisco and Adtran using channel-group 1 mode on which doesn't use the IEEE standard and they may simply not interoperate. Ideally you would use channel-group 1 mode active on both sides for an LACP bundle. I don't think any version of AOS will accept this, perhaps the very latest will. If so, then use channel-group 1 mode active on both sides of the link.

           

          In short, what you're attempting may not be supported due to proprietary differences between the port-channel signaling of Adtran and Cisco. Ideally, LACP should interoperate between vendors but it doesn't look like Adtran supports it (yet).