4 Replies Latest reply on May 18, 2017 8:42 AM by quazar66

    VM to E-Mail issues

    quazar66 New Member

      I have a 7100 running ADTRAN, Inc. OS version R11.7.0.HA.E  that will not forward VM to E-Mail

       

      Config:

      ......

      logging email on

      logging email receiver-ip 216.70.64.201 port 465 auth-username AdtranVM@lakeviewcc.com auth-password ************

      logging email sender AdtranVM@lakeviewcc.com

      .....

      voice user 201

        connect fxs 0/2

        cos "normal_users"

        no cos night

        no cos lunch

        no cos weekend

        no cos override

        no cos custom1

        no cos custom2

        no cos custom3

        first-name "Test"

        last-name "Ringer"

        password "1234"

        group-ring-call-waiting

        num-rings 2

        coverage global go_to_voicemail

        sip-authentication password "***************"

        codec-list g711_first

        email jsegal@net-cloud.com

        no voicemail new-user

        voicemail auth-mode password

        voicemail cos normal_voicemail

        voicemail notify email attach-message pcm

        voicemail password "******"

        voicemail notify schedule Sunday 12:00 am

          notify email primary

       

      When I run a debug system, all I get is the following:

       

      LVCC-VS-NV7100-8#debug system

      LVCC-VS-NV7100-8#SMTP Not enough info to send.

      SMTP Not enough info to send.

      SMTP Not enough info to send.

      SMTP socket read timed out.

      SMTP Response:

      LVCC-VS-NV7100-8#

       

      What am I missing?

        • Re: VM to E-Mail issues
          jay Employee

          James, was a voicemail left during the period of time you ran the debug? The output you sent doesn't indicate an active attempt to send an e-mail. Thanks

          • Re: VM to E-Mail issues
            quazar66 New Member

            Problem traced to a combination of things:

             

            1. Had to use the hostname of the hosted mail server, not the IP address

            2. Had to change to port 587 (secure SMTP w/o TLS)

             

            Once this was done, received the following debug:

             

            SMTP Response: 220 n68.mail01.mtsvc.net ESMTP Exim 4.88 Thu, 18 May 2017 11:34:58 -0400

            To SMTP server: EHLO [192.168.1.8]

             

            To SMTP server: 20 bytes of data

            SMTP Response: 250-n68.mail01.mtsvc.net Hello pool-108-1-93-211.eriepa.dsl-w.verizon.net [108.1.93.211]

            SMTP Response: 250-SIZE 26214400

            SMTP Response: 250-8BITMIME

            SMTP Response: 250-PIPELINING

            SMTP Response: 250-AUTH LOGIN PLAIN

            SMTP Response: 250-CHUNKING

            SMTP Response: 250-STARTTLS

            SMTP Response: 250 HELP

            To SMTP server: STARTTLS

             

            To SMTP server: 10 bytes of data

            SMTP Response: 220 TLS go ahead

            To SMTP server: EHLO [192.168.1.8]

             

            To SMTP server: 20 bytes of data

            SMTP Response: 250-n68.mail01.mtsvc.net Hello pool-108-1-93-211.eriepa.dsl-w.verizon.net [108.1.93.211]

            SMTP Response: 250-SIZE 26214400

            SMTP Response: 250-8BITMIME

            SMTP Response: 250-PIPELINING

            SMTP Response: 250-AUTH LOGIN PLAIN

            SMTP Response: 250-CHUNKING

            SMTP Response: 250 HELP

            To SMTP server: AUTH PLAIN

             

            To SMTP server: 12 bytes of data

            To SMTP server: AGFkdHJhbnZtQGxha2V2aWV3Y2MuY29tAHgwY1Q0KmJfLU14

             

            To SMTP server: 50 bytes of data

            SMTP Response: 235 Authentication succeeded

            To SMTP server: MAIL FROM: <AdtranVM@lakeviewcc.com>

             

            To SMTP server: 38 bytes of data

            SMTP Response: 250 OK

             

            To SMTP server: RCPT TO: <jsegal@net-cloud.com>

             

            To SMTP server: 33 bytes of data

            SMTP Response: 250 Accepted

             

            To SMTP server: DATA

             

            To SMTP server: 6 bytes of data

            SMTP Response: 354 Enter message, ending with "." on a line by itself

             

            To SMTP server: Date: 18 May 17 11:34:59 -0400

             

            To SMTP server: 32 bytes of data

            To SMTP server: Mime-Version: 1.0

             

            To SMTP server: 19 bytes of data

            To SMTP server: Subject: LVCC-VS-NV7100-8: Voicemail to 201 from UNKNOWN on Thur. May 18, 2017 11:34 AM

             

            To SMTP server: 89 bytes of data

            To SMTP server: From: "AdtranVM@lakeviewcc.com" <AdtranVM@lakeviewcc.com>

             

            To SMTP server: 59 bytes of data

            To SMTP server: To: jsegal@net-cloud.com

             

            To SMTP server: 26 bytes of data

            To SMTP server: Content-Type: multipart/mixed; boundary="--BOUNDARY-STRING--"

             

            To SMTP server: 63 bytes of data

            To SMTP server:

            This is a multi-part message in MIME format.

             

            To SMTP server: 48 bytes of data

            To SMTP server:

            ----BOUNDARY-STRING--

             

            To SMTP server: 25 bytes of data

            To SMTP server: Content-Type: text/plain; charset=us-ascii

             

            To SMTP server: 44 bytes of data

            To SMTP server: Content-transfer-encoding: 7bit

             

            To SMTP server: 33 bytes of data

            To SMTP server: Content-disposition: inline

             

            To SMTP server: 29 bytes of data

            To SMTP server:

             

            To SMTP server: 2 bytes of data

            To SMTP server: You have received a voicemail message from:

              Name: UNKNOWN

              Number: UNKNOWN

              Message Length (min:sec): 00:05

            You have 16 new messages and 1 saved message.

            Mailbox space used (min:sec): 03:41

            Mailbox space available (min:sec): 06:19

             

            To SMTP server: 242 bytes of data

            To SMTP server:

             

            To SMTP server: 2 bytes of data

            To SMTP server: ----BOUNDARY-STRING--

             

            To SMTP server: 23 bytes of data

            To SMTP server: Content-Type: application/octet-stream; name="UNKNOWN_05182017_1134.wav"

             

            To SMTP server: 74 bytes of data

            To SMTP server: Content-Length: 46124

             

            To SMTP server: 23 bytes of data

            To SMTP server: Content-Transfer-Encoding: base64

             

            To SMTP server: 35 bytes of data

            To SMTP server:

             

            To SMTP server: 2 bytes of data

            To SMTP server: 63118 bytes of data

            To SMTP server:

             

            To SMTP server: 2 bytes of data

            To SMTP server: ----BOUNDARY-STRING----

             

            To SMTP server: 25 bytes of data

            To SMTP server: .

             

            To SMTP server: 3 bytes of data

            SMTP Response: 250 OK id=1dBNS7-0004xt-Ed

             

            To SMTP server: QUIT

             

            To SMTP server: 6 bytes of data

             

             

            Just wish the debug had showed more info during the first debug session