6 Replies Latest reply on Jun 27, 2017 10:33 AM by jobrien

    BlueSocket vWLAN/BSAP Version 3.0.1 Released

    evanh Employee

      vWLAN and BSAP Version 3.0.1  were released and posted for the vWLAN Appliance, Virtual Appliance (VMware), BSAP 1800s, BSAP 1900s, BSAP 2000s and BSAP 3000 series. Please review the vWLAN Version 3.0.1 Release Notes for specific details.

       

      For information on upgrading your controller and APs, please see Upgrading BlueSocket vWLAN Controllers and Access Points. Note that upgrades from version 2.3 and below are no longer supported.

       

      Important Note: vWLAN must be running version 2.6.2 or higher before it can be upgraded to 3.0.1. Any vWLAN running a version below 2.6.2 must first upgrade to version 2.6.2, and then upgrade to version 3.0.1. This does not apply to BSAPs. AP firmware does not have to be upgraded to 2.6.2, and can instead be upgraded directly to 3.0.1 with the final upgrade.

       

      If you attempt to upgrade from a version prior to 2.6.2, the upgrade will error out and the following message will appear in the upgrade alerts and platform alerts:

       

      *** MUST BE RUNNING 2.6.2 OR HIGHER TO UPGRADE TO THIS IMAGE! *** (Please upgrade to 2.6.2 prior to loading this image.)

       

      Follow these links to the vWLAN and BSAP software downloads.

       

      Software Downloads
      vWLAN (Appliance or Virtual Appliance)
      BSAP 1800v1
      BSAP 1800v2/1840
      BSAP 1920/1925

      BSAP 1930/1935/1940

      BSAP 2020
      BSAP 2030/2035/2135
      BSAP 3040/3045