1 Reply Latest reply on Jun 15, 2017 9:26 AM by patrick

    How to remove Area Code from Dial Plan -> Global Param

    inpath New Member

      Hello,

       

      I have an Atlas 800 that was configured with a 4 port PRI card splitting between two PBXs and when making calls from one (Legacy) PBX some calls just fail and show caller ID unknown.  From the other (modern) it will make the call and sends what the PBX is telling it to but also prepending the area code from the Global Param setting.

       

      Some research found that the Area Code configuration doesn't always work with 10 digit dialing, which is what my region has.  I have tried removing it and just get There must be 3 digits in the area code.  A previous suggestion said enter 000 however this just prepends 000 to the outbound caller ID.

       

      Thoughts?

        • Re: How to remove Area Code from Dial Plan -> Global Param
          patrick Employee

          Yes, the ATLAS 800 does not allow you to "blank out" the area code. It must have a 3 digit number there of some type.

           

          I worked with you on your Support ticket for this, and what I did was under the DIAL PLAN, and GLOBAL PARAMETER, I went into the NUMBER TYPE TEMPLATE and changed the 10-digit pattern from being a TYPE of NATIONAL to UNKNOWN. (You already had the area code set to your local area code, which we left.) The NUMBER TYPE change appears to have cleared the issue of the ATLAS adding the area code to the CALLING PARTY #, which was making it a 13 digit number rather than the 10 digit number it should have been.

           

          Nice working with you,

          Patrick