2 Replies Latest reply on Nov 15, 2017 3:38 PM by mmccaugh

    I am losing PING and SSH access to my MX2800 units periodically.

    mmccaugh New Member

      I believe I have two issues but would like to confirm.

       

      First I have an automated check running that will PING the hosts as well as initiate an SSH session, I am assuming from my reading this controller has no keepalive settings so if SSH sessions are not closed gracefully the board will eventually run out of ports? If this is inaccurate or a firmware revision addresses this please let me know.

       

      Second the network interface is currently set to Auto, I have in the past on other devices set this to 10/HDX at the unit as well as the switch it is connected to as in my experience the network cards included in these do not auto sense all that great and you see a ton of CRC errors (Which again could IMO cause my issue).

       

      Can I get confirmation these suppositions are sound, or any additional suggestions to improve stability? I at a minimum need the ICMP check, but can do without the SSH one if it is likely part of my issue as I suspect.

        • Re: I am losing PING and SSH access to my MX2800 units periodically.
          adtn99 Employee

          Mmccaugh,

           

          Which platform are you talking about the MX2800 or MX2820?

           

          The MX2800 doesn’t support SSH, however the MX2820 supports SSH.

           

          I do agree with your premise “not logging off gracefully can tie up ports”.   I also agree with the premise of hard setting the Management Interface vs. Auto (MX2800 supports 10mb half duplex and the MX2820 supports 10mb or 100mb).

           

          Both of these platforms are EOD aka end of development.

           

          If you need further assistance please contact the ADTRAN Product Support 888-423-8726.

            • Re: I am losing PING and SSH access to my MX2800 units periodically.
              mmccaugh New Member

              Sorry yes it is a 2820.

               

              SSH does work, just it will stop responding eventually at which point my monitoring server stops getting replies on ICMP or SSH and from that point the only solution is to reseat the board which brings it back up without needing to reboot the actual MUX I am told.

               

              First step is i killed the SSH check, the line setting may or may not be contributing but with your confirmation I am going to go with what I have always done and force the speed/duplex.

               

              Thanks for the quick reply!

               

              Sent from my iPhone