2 Replies Latest reply on Feb 7, 2019 4:51 PM by pbx-tech-guy

    Stuck! NetVanta 3140 SBC -No SIP in or Out. Carrier says getting no SIP response

    pbx-tech-guy New Member

      I have a trace from the carrier that says Adtran isn't responding. I can see my PBX is sending an Invite and also that goes nowhere. Adtran is licensed. I am a total noob on Adtrans.

       

       

      SIP requires NO authentication... just source and destination IPs

       

      Any help would be greatly appreciated!

       

      My config:

       

      !

      !

      ! ADTRAN, Inc. OS version R13.2.3

      ! Boot ROM version R13.2.3

      ! Platform: NetVanta 3140, part number 1700340F1

      ! Serial number xxxxxxxxx

      !

      !

      hostname "NV3140"

      enable password encrypted xxxxxxxxxx

      !

      !

      clock timezone -5

      clock no-auto-correct-DST

      !

      ip subnet-zero

      ip classless

      ip routing

      ipv6 unicast-routing

      !

      !

      !

      !

      no auto-config

      auto-config authname adtran encrypted password xxxxxxxxx

      !

      event-history on

      no logging forwarding

      no logging email

      !

      service password-encryption

      !

      portal-list "xxxxx" http-admin ssh

      !

      username "xxxxxxxx" password encrypted "xxxxxxx"

      !

      banner motd #

                      ****** Important Banner Message ******

       

      Enable and Telnet passwords are configured to "password".

      SSH, HTTP, and HTTPS default username is "admin" and password is "password".

      Please change them immediately.

       

      The gigabit-ethernet 0/1 interface is enabled with an address of 10.10.10.1

      Telnet, SSH, HTTP, and HTTPS access are also enabled.

      To remove this message, while in configuration mode type "no banner motd".

       

                        ****** Important Banner Message ******

       

       

      #

      !

      !

      ip firewall

      no ip firewall alg msn

      no ip firewall alg mszone

      no ip firewall alg h323

      !

      !

      !

      !

      !

      !

      !

      !

      !

      no dot11ap access-point-control

      !

      packet-capture 1CAPTURE standard

        shutdown

      !

      !

      !

      !

      !

      !

      !

      ip dhcp pool "Private"

        network 10.10.10.0 255.255.255.0

        default-router 10.10.10.1

      !

      !

      !

      !

      !

      !

      !

      !

      ip flow top-talkers

      !

      interface gigabit-eth 0/1

        description LAN

        ip address  10.0.0.48  255.255.255.0

        ip access-policy Private

        media-gateway ip primary

        no shutdown

      !

      !

      interface gigabit-eth 0/2

        description WAN

        ip address  XXX.XXX.58.154  255.255.255.248

        ip mtu 1500

        ip access-policy Public

        media-gateway ip primary

        no shutdown

      !

      !

      interface gigabit-eth 0/3

        no ip address

        shutdown

      !

      !

      !

      !

      !

      !

      !

      ip access-list standard wizard-ics

        remark Internet Connection Sharing

        permit any

      !

      !

      ip access-list extended self

        remark Traffic to NetVanta

        permit ip any  any     log

      !

      ip access-list extended sip-access

        permit udp 64.27.210.0 0.0.0.31  XXX.XXX.58.152 0.0.0.7     log

        permit udp 64.27.210.0 0.0.0.31 eq 5060 XXX.XXX.58.152 0.0.0.7     log

      !

      ip access-list extended wizard-pfwd-1

        remark Port Forward 1

        permit udp any  host XXX.XXX.58.154 eq 5060    log

      !

      !

      !

      !

      ip policy-class Private

        allow list self self

        nat source list wizard-ics interface gigabit-ethernet 0/2 overload

      !

      ip policy-class Public

        allow list sip-access self

      !

      !

      !

      ip route 0.0.0.0 0.0.0.0 XXX.XXX.58.158

      ip route 10.0.0.0 255.255.255.0 XXX.XXX.58.154

      !

      no tftp server

      no tftp server overwrite

      http server 33321

      no http secure-server

      no snmp agent

      no ip ftp server

      no ip scp server

      no ip sntp server

      !

      !

      !

      !

      !

      !

      !

      !

      sip udp 5060

      sip tcp 5060

      !

      !

      !

      voice feature-mode network

      voice transfer-mode local

      voice forward-mode local

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      voice trunk T01 type sip

        description "Trunk2TELNET"

        sip-server primary 64.27.210.16

      !

      voice trunk T02 type sip

        description "PBXTrunk"

        sip-server primary 10.0.0.48

        grammar from host local

        transfer-mode network

      !

      !

      voice grouped-trunk PSTN

        trunk T01

        accept NXX-NXX-XXXX cost 0

        accept 1-NXX-NXX-XXXX cost 0

        accept $ cost 0

      !

      !

      voice grouped-trunk PBX

        trunk T02

       

        accept 2932260 cost 0

        accept 2931735 cost 0

        accept 2935808 cost 0

        accept 2185479 cost 0

        accept 218548X cost 0

        accept 218549X cost 0

        accept NXXX cost 0

        accept $ cost 0

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      !

      ip rtp media-anchoring

      !

      !

      line con 0

        login

      !

      line telnet 0 4

        login

        password encrypted xxxxxxxxxxxx

        shutdown

      line ssh 0 4

        login local-userlist

        no shutdown

      !

      !

      ntp source gigabit-ethernet 0/2

      ntp update-rtc

      ntp server north-america.pool.ntp.org

      !

      !

      !

      end