1 Reply Latest reply on Sep 27, 2019 12:20 PM by jayh

    POE system reset on 1238 with R11.4.4

    tcsillag New Member

      Hi all,

       

      We're using a lot of NetVanta 1238 PoE switches, running AOS R11.4.4 for some reason.

      A fairly frequent issue is that the POE system think too much power is drawn and restarts itself:

      27-09-2019 13:24:47 Local7.Warning 10.44.30.13 Sep 27 12:24:47 KCNS0502 POWER_OVER_ETHERNET: Total Power Used (6116.007W) has entered the guard band (351W).

      27-09-2019 13:24:47 Local7.Error 10.44.30.13 Sep 27 12:24:47 KCNS0502 POWER_OVER_ETHERNET: The PoE hardware has reset, reinitializing...

      27-09-2019 13:25:19 Local7.Warning 10.44.30.13 Sep 27 12:25:19 KCNS0502 POWER_OVER_ETHERNET: Total Power Used (33.004W) has exited the guard band (351W).

       

      There's only a few wifi APs on it, so the ~33W is accurate, but that 6116W is just crazy.

       

      Tried to go through the release notes since R11.4, but couldn't yet locate an entry that relates to this.

      I'm kinda expecting to be told to just upgrade the switches to something recent, but with change management it'd make life a lot easier if I could just point to a document saying it was fixed in Rxx.yy, so we need to go above that.

      Switch info:

      KCNS0502#show version

      ADTRAN, Inc. OS version R11.4.4

        Mainline Version: ENM.14.106

        P4 Changelist: 208741

        Checksum: 56FFDFD9

        Built on: Wed Jul  8 13:23:55 2015

        Upgrade key: 48afbdcb1898a8f4565a534afe95b51d

      Boot ROM version XB.01.02

        Checksum: DF1E

        Built on: Fri May 25 16:51:16 2012

        Compatibility Version: 0

      Copyright (c) 1999-2015, ADTRAN, Inc.

      Platform: NetVanta 1238 PoE, part number 1702599G1

      Serial number LBADTN1230AH611

      Flash: 33554432 bytes  DRAM: 134217727 bytes

       

      Any pointers much appreciated!

       

      Thanks,

      Tamas

        • Re: POE system reset on 1238 with R11.4.4
          jayh Hall_of_Fame

          It sure looks like a software bug. No way they're pulling six kilowatts. 11.4.4 is pretty old firmware, release notes for everything between that and current release are long gone from the Adtran site.

           

          I'd upgrade to the latest extended maintenance release. There have been lots of bug fixes in the four years since that software was released.