0 Replies Latest reply on Jan 27, 2020 7:22 AM by dw!

    1531p / 1534p Ping issue

    dw! New Member

      I have a question and could really use some suggestions and or ideas.

       

      My scenario is that I have 2 Adtran 1531p's 8 port and also 1 1534p 24 port ping issue.

       

      Now, I have switch #1 it's an Adtran 1531p 8 port sitting on my test bench I use to configure and test multiple other switches that I may need to configure and or test, it is working normally and I can ping and access anything on my network.

       

      Now, I have switch #2 (Adtran 1531p 8 port) which is fully configured and functional from what I can tell, if connected to switch #1 above on a trunk port such as port #10, once it is I can no longer ping anything through switch #1 above, nor can I access it via a web browser GUI. "IF" I now reverse the switches and make switch #2 the main, and hang switch #1 off of it, same thing now the symptom reverses itself, now switch #1 can no longer ping anything on my network through switch #2.

       

      I have 2 other switches that are configured and do the exact same thing, another 1531p 8 port, and also a 1534p 24 port. If they are connected to switch #1 they can not ping my network, and the same scenario, if reversed same as above, the last switch can not ping my network. Its very odd that all 4 Adtran switches work normally if connected alone, but once daisy chained and the 2nd switch is fed from any switch #1, this ping issue occurs and #2 can no longer ping. Switch #1 still works normally. Seems like it is some type of a issue of hanging 1 switch off of the other?

       

      All 4 switches work normally as long as I am not trunking a 2nd one from the 1st. Very odd. Seems like some type issue with daisy chaining Adtran switches.

       

      Thanks for suggestion.