5 Replies Latest reply on Apr 26, 2013 12:03 PM by jay

    Netvanta 7100 firmware version R10.7.0.E and polycom ip 335 and ip 331 phones

    touristsis Visitor

      Does anyone know which polycom firware version is compatible with 7100 version R10.7.0.E for the polycom ip 331 phones?  I've tried 4.40B Boot upgrade, 4.0.2B App, and 3.35 App& 4.3.1 Boot.  Everytime I factory default the phone, it boots up, attempt to update, then says software incompatible with this phone?  I then have to factory default again, then it eventually go to PRE 3.0?  Then I get one ! on LINE 2 of the phone.  The phone however does register and work.  I just can't get directory to work and that ! is very annoying.